O Prepro_MGB não foi executado

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

O Prepro_MGB não foi executado

Mensagem  Lucas Quadros em Seg Out 26, 2015 10:01 pm

Boa noite,

estou tentando rodar o comando Prepro para o MGB-IPH; todavia estou recebendo sempre a resposta: "o Prepro_MGB não foi executado".
Consultando outras dúvidas semelhantes no fórum, alterei a questão de casas decimais e de milhar, verifiquei os arquivos de entrada eliminando valores nulos e tomei o cuidado de gerar todos os arquivos do mesmo tamanho.
Ao fim desse processo aparentemente falho, tenho alguns arquivos gerados como o COMPRIMENTO.txt, mas não é gerado o arquivo MINI.
Estou utilizando os arquivos no formato SIRGAS 2000; será que essa diferença está causando o erro??
Os arquivos foram gerados no ArcGIS 10.

Desde já, grato pela ajuda!

Lucas Quadros

Mensagens : 20
Data de inscrição : 26/10/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: O Prepro_MGB não foi executado

Mensagem  camc em Ter Out 27, 2015 8:56 am

Bom dia Lucas,

provavelmente o erro esta ocorrendo por causa da projeção utilizada, mude-a para WGS. No meu caso esta alteração resolveu o problema.

Att,

Cecilia.

camc

Mensagens : 19
Data de inscrição : 19/08/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: O Prepro_MGB não foi executado

Mensagem  Lucas Quadros em Ter Out 27, 2015 10:51 pm

Boa noite,

Obrigado pela ajuda, mas, fiz a alteração do sistema de coordenadas e mesmo assim não funcionou. Tem mais alguma coisa que pode causar problema na execução do Prepro... redicretizei os arquivos e mesmo assim não funcionou!

Lucas Quadros

Mensagens : 20
Data de inscrição : 26/10/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: O Prepro_MGB não foi executado

Mensagem  Lucas Quadros em Qua Out 28, 2015 12:29 pm

Boa tarde,

ainda sobre esse problema que citei, os únicos arquivos gerados na execução do Prepro, são BLOCO, CATCHMENT, COMPRIMENTO, DIR, MNT, PARAMETROS e REDE.

Todos os arquivos estão com mesmo tamanho e projeção.

Posso compartilhar esses arquivos, caso alguém possa verificar os arquivos para ver se tem algo errado, ficaria grato!

Lucas Quadros

Mensagens : 20
Data de inscrição : 26/10/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: O Prepro_MGB não foi executado

Mensagem  Fernando Mainardi Fan em Qui Out 29, 2015 7:57 pm

Lucas,
Parece o tradicional erro dos blocos gerados com "NoData" ou "-999" dentro da área da bacia.
Abraço
avatar
Fernando Mainardi Fan

Mensagens : 221
Data de inscrição : 20/08/2010
Localização : RS - Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: O Prepro_MGB não foi executado

Mensagem  Lucas Quadros em Qui Out 29, 2015 9:44 pm

Boa noite... já verifiquei os blocos, conforme trecho do arquivo BlOCO transcrito abaixo:

ncols 2187
nrows 3428
xllcorner -51.457711782637
yllcorner -25.655785767807
cellsize 0.000833333354
NODATA_value -9999
8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8 8

Não aparece nenhum NODATA_value -9999 e todos os arquivos estão do mesmo tamanho.

Além disso, vale mencionar que não estou utilizando o arquivo de subbacias. O que será nesse caso???


Lucas Quadros

Mensagens : 20
Data de inscrição : 26/10/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Erro no raster de minibacias

Mensagem  Ayan Fleischmann em Sex Out 30, 2015 8:48 am

Olá Lucas,

O problema desta vez deve ter ocorrido no raster de minibacias.

Para o PrePro, o raster de minibacias deve estar numerado a partir do número 1 (por exemplo, de 1 a 1264). Se no seu caso o raster está numerado, por exemplo, de 42 a 1306, o programa acusará um erro.

Isto ocorre quando se cria o StreamSegmentation a partir de uma rede de drenagem que não foi recortada pela bacia, e portanto as minibacias de valor 1 a 41 (neste caso) ficaram fora do raster de minibacias da tua bacia. Se você usar o raster da rede de drenagem cortado pela bacia para fazer o StreamSegmentation, o problema será resolvido.

Att.,
Ayan

Ayan Fleischmann

Mensagens : 19
Data de inscrição : 03/07/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: O Prepro_MGB não foi executado

Mensagem  Lucas Quadros em Ter Nov 03, 2015 12:57 pm

Obrigado pela ajuda, consegui resolver este problema...

agora estou com outra dificuldade na simulação, para a qual postei outra pergunta!

Lucas Quadros

Mensagens : 20
Data de inscrição : 26/10/2015

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: O Prepro_MGB não foi executado

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum