erro mgb pre processing

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

erro mgb pre processing

Mensagem  paulalqm em Dom Out 23, 2016 12:11 pm

Olá,

Preciso urgente da ajuda de vocês. Preciso dos resultados do modelo MGB que estou tentando simular até quinta feira porém quando tento rodar o MGB pre processing ele fica eternamente em "reordering the catchments". Meu computador ficou 16 horas parado processando exatamente nessa parte. É tão demorado assim: Isso é normal?
Eu tive antes problemas com o arquivo de URH mas já consegui corrigi-lo..creio que o erro esteja no arquivo catchments pela demora ser nesse passo e por haver a mensagem de "valor mínimo= -9999".
Alguem pode me ajudar?

paulalqm

Mensagens : 5
Data de inscrição : 23/10/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: erro mgb pre processing

Mensagem  paulalqm em Dom Out 23, 2016 12:14 pm

Ah, eu acabei interrompendo o processamento depois de 16h.

paulalqm

Mensagens : 5
Data de inscrição : 23/10/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: erro mgb pre processing

Mensagem  Fernando Mainardi Fan em Qua Out 26, 2016 2:31 pm

Paula

Certamente algum dos seus arquivos de entrada do Prepro está com erro. Pode ser qualquer um, mas eu chutaria que ele ele está perdido em algo relacionado a direções de fluxo.

Tente uma subbacia dentro da sua bacia, só para testar as rotinas.

Abraço
Fernando
avatar
Fernando Mainardi Fan

Mensagens : 221
Data de inscrição : 20/08/2010
Localização : RS - Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: erro mgb pre processing

Mensagem  paulalqm em Qui Out 27, 2016 11:16 pm

Ola Fernando.

Agradeço sua resposta, porém continuei tentando insistentemente e consegui prosseguir um pouco mais com o processamento. Agora eu alcanço o passo 13 do prepro e recebo a mensagem que devo analisar os arquivos de cota-área e o mini.gtp. Esses são os dois únicos arquivos gerados. O arquivo mino.mgb é todos os outros não são. Ao abrir o arquivo mino.gtp com o notepad++ eu observei que a maioria dos valores não existem..são apenas asteriscos, por exemplo, na coluna de valores de área das mino bacias. Não sei se é comum ou se há algo errado mas todos os menus arquivos de entrada para o prepro possuem valores "nodata". Já fiz o processo de criação dos arquivos pelos dois métodos: pelo all process ( gera todos os arquivos de uma única vez) e fiz gerando os arquivos individualmente, passo a passo. Ambos deram o mesmo erro. Poderia me ajudar?

paulalqm

Mensagens : 5
Data de inscrição : 23/10/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: erro mgb pre processing

Mensagem  Vinícius Siqueira em Dom Out 30, 2016 11:38 pm

Paula,
- Pergunta: você está usando coordenadas geográficas ou UTM? Lembre-se que o programa só aceita coordenadas geográficas.
- Experimente verificar os seus arquivos (um a um), no mapwindow ou no ArcGIS, para ver se alguma coisa de estranho não esteja acontecendo.
- Você está processando o retângulo inteiro do MDE, ou você fez alguma extração do mesmo para sua região de interesse? Recomendo esta última.
- Pode ser algum problema com o Flow Direction também, como mesmo o Fernando já mencionou.

Abraço,
Vinícius
avatar
Vinícius Siqueira

Mensagens : 20
Data de inscrição : 03/07/2014

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: erro mgb pre processing

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum