Problemas em gerar resultados de vazão

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas em gerar resultados de vazão

Mensagem  erickamancioo em Qua Maio 04, 2016 9:04 am

Olá amigos, tudo bem?

Estou utilizando o MDE de um trecho da bacia do rio Paraíba do Sul (da nascente até a Estação Elevatória de Santa Cecília). Eu não estou conseguindo gerar os dados de saída, quando eu clico nos pontos das minibacias os dados de vazão aparecem em branco. Eu estou rodando o modelo segundo os procedimentos sugeridos no manual, com o qual consigo resultados para um exemplo citado no próprio Manual para a bacia do rio das Almas, mas não consigo resultados para a bacia do rio Paraíba do Sul.

Teria como vocês me ajudarem? Quais arquivos ou etapas do procedimento eu preciso mostrar para vocês para acharmos o erro que eu estou cometendo?


Um abraço e parabéns pelo fórum!

erickamancioo

Mensagens : 6
Data de inscrição : 04/05/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas em gerar resultados de vazão

Mensagem  Fernando Mainardi Fan em Sab Maio 07, 2016 3:28 pm

Erick,
A primeira coisa é você colocar aqui o LOG da simulação, para vermos se o modelo rodou.
Abraço
avatar
Fernando Mainardi Fan

Mensagens : 221
Data de inscrição : 20/08/2010
Localização : RS - Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas em gerar resultados de vazão

Mensagem  erickamancioo em Qua Maio 18, 2016 3:51 pm

Fernando, boa noite.

Obrigado pela resposta, abaixo está o arquivo LOG:


Modelo Hidrologico de Grandes Bacias: MGB-IPH
Reading infoMGB.sim file...
Allocating variables...
Reading fixed parameters file...
Reading calibrated parameters file...
Reading calibrated parameters file...
Reading observed flows, substituted flows, and climate files...
CLIMED OK
CLISUB OK
QOBS OK
QSUBS OK
Calculating river geometry informations...
Openning input/output files...
Input data reading process ended

Number of catchments: 351
Number of subbasins: 1
Number of HRUs: 9
Start date (dd mm yyyy hh): 1 1 1970 0
Time step (s): 86400.00
Number of time steps: 11323
Number of observation gauges: 1
Number of substitution gauges: 0
Number of climate gauges: 1
ICALIB (simulation=0; autocalibration=1; forecasting=2)
ICALIB : 0
PLEASE VERIFY INPUT INFORMATION AND PRESS ENTER TO START RUN...

SIMULATION MODE
Calling initial conditions...
Running main model routine...
Calculating objective functions...
Writting outputs...
Sub-basin 1 Annual Rainfall 1450.167
MGB-IPH ENDED SUCCESSFULLY
TOTAL TIME: 0.7418836 MINUTES
PRESS ENTER TO CLOSE...

erickamancioo

Mensagens : 6
Data de inscrição : 04/05/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas em gerar resultados de vazão

Mensagem  Fernando Mainardi Fan em Qua Maio 18, 2016 4:05 pm

Erick,
Então está tudo tranquilo pelo LOG.
O esquema está mesmo na leitura das saídas.
Depois de rodar, ele dá mensagem de erro? Que não consegue ler os resultados?
avatar
Fernando Mainardi Fan

Mensagens : 221
Data de inscrição : 20/08/2010
Localização : RS - Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas em gerar resultados de vazão

Mensagem  erickamancioo em Qua Maio 18, 2016 5:12 pm

Ele roda tranquilamente. Porém quando eu clico na minibacia para obter os dados ele gera um hidrograma sem curva alguma, como se eu não tivesse colocado a chuva.

erickamancioo

Mensagens : 6
Data de inscrição : 04/05/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas em gerar resultados de vazão

Mensagem  Fernando Mainardi Fan em Qua Maio 18, 2016 5:53 pm

Erick,
Então este é o problema, você não ceve clicar na minibacia, mas sim usar o shapefile de centróides.
Talvez até a definição das minibacias onde queremos resultados esteja errada neste caso.
Você terá que verificar. Não esqueça que sempre deve olhar para os centróides.
avatar
Fernando Mainardi Fan

Mensagens : 221
Data de inscrição : 20/08/2010
Localização : RS - Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas em gerar resultados de vazão

Mensagem  erickamancioo em Qua Maio 18, 2016 6:04 pm

O.k,

Irei verificar isto de novo e entro em contato com o Fórum!

Muito obrigado pelo suporte, Fernando.

Um abraço

erickamancioo

Mensagens : 6
Data de inscrição : 04/05/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas em gerar resultados de vazão

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum