Problemas no Pré-Pro

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Problemas no Pré-Pro

Mensagem  Camila Costa em Qui Abr 14, 2016 9:14 am

Bom dia,

Estou tentando rodar o Pre-pro e sempre aparece a mensagem dizendo que o pre-processamento não foi realizado e que não é possível encontrar o arquivo MINI. Verificando os outros tópicos do fórum, acredito que o problema deve estar no valor NoData.
Em todos os meus arquivos, quando abro em formato texto aparecem valores de Nodata, isso acontece a partir do momento em que é extraído o MDE de um polígono. Gostaria de saber se há alguma maneira de corrigir estes arquivos e, caso na haja, como devo proceder na discretização da bacia para que isso não ocorra?Abaixo segue os meus arquivos gerados:

-MDE
ncols 1185
nrows 1381
xllcorner -49.566361961
yllcorner -28.683452147
cellsize 0.000686646
NODATA_value -9999
-9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999-CATCHMENTS
ncols 1185
nrows 1381
xllcorner -49.566361961
yllcorner -28.683452147
cellsize 0.000686646
NODATA_value -9999
-9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999


-STREAM NETWORK
ncols 1185
nrows 1381
xllcorner -49.566361961
yllcorner -28.683452147
cellsize 0.000686646
NODATA_value -9999
-9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999

-URH
ncols 1185
nrows 1381
xllcorner -49.566361961
yllcorner -28.683452147
cellsize 0.000686646
NODATA_value -9999
-9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -9999 -



Desde já, agradeço.

Camila

Camila Costa

Mensagens : 32
Data de inscrição : 07/04/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas no Pré-Pro

Mensagem  Camila Costa em Sex Abr 15, 2016 9:11 am

Minha dúvida é?
Não pode existir nenhum valor NoData (-9999) em nenhum dos rasters?

Camila Costa

Mensagens : 32
Data de inscrição : 07/04/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas no Pré-Pro

Mensagem  Camila Costa em Sex Abr 15, 2016 12:25 pm

Tentei rodar o Pré-Pro com os arquivos que não foram recortados pela delimitação da baica e deu certo.
Toda vez que extraio um raster, as áreas que foram extraídas aparecem como NoData.. Tem alguma maneira de corrigir isto?

Camila Costa

Mensagens : 32
Data de inscrição : 07/04/2016

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas no Pré-Pro

Mensagem  Fernando Mainardi Fan em Seg Abr 18, 2016 6:13 pm

Camila,
Para mim o formato dos arquivos de entrada está estranho.
O RASTER está mesmo no formato adequado?
Abraço
avatar
Fernando Mainardi Fan

Mensagens : 221
Data de inscrição : 20/08/2010
Localização : RS - Brasil

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Problemas no Pré-Pro

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum